System requirements

From Post Scriptum Wiki
Jump to: navigation, search

This article is a stub. You can help Post Scriptum Wiki by expanding it.

The following are the minimum and recommended system requirements for Post Scriptum. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

OS Windows 7 SP1 (x64), Windows 8 (x64), Windows 10 (x64)
Processor Intel Core i7 4790k CPU
Memory 16 GB RAM
Graphics Geforce GTX 970 or AMD Radeon R9 290
DirectX Version 12
Network Broadband Internet connection
Storage 35 GB available space
Additional Notes A microphone is strongly advised.

Minimum requirements[edit | edit source]

OS Windows 7 SP1 (x64), Windows 8 (x64), Windows 10 (x64)
Processor Intel Core i5-2500K CPU
Memory 8 GB RAM
Graphics Geforce GTX 770 or AMD Radeon R9 290
DirectX Version 11
Network Broadband Internet connection
Storage 35 GB available space

See also[edit | edit source]